LDAP

389 DS

Red Hat 7

Instalação

[root@vx1 ~]# yum install 389-ds-base
Plugins carregados: product-id, search-disabled-repos, subscription-manager
Resolvendo dependências
--> Executando verificação da transação
---> O pacote 389-ds-base.x86_64 0:1.3.8.4-23.el7_6 será instalado
--> Processando dependência: 389-ds-base-libs = 1.3.8.4-23.el7_6 para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: svrcore >= 4.1.3 para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: /usr/bin/perl para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: /usr/sbin/semanage para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: bind-utils para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: cyrus-sasl-gssapi para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: cyrus-sasl-md5 para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: cyrus-sasl-plain para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: gperftools-libs para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libsemanage-python para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: openldap-clients para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(:MODULE_COMPAT_5.16.3) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Archive::Tar) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Carp) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Config) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Cwd) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(DB) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(DB_File) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(DynaLoader) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Exporter) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(File::Basename) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(File::Copy) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(File::Path) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(File::Spec) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(File::Spec::Functions) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(File::Temp) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Getopt::Long) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Getopt::Std) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(IO::File) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(IO::Uncompress::AnyUncompress) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(MIME::Base64) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Mozilla::LDAP::API) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Mozilla::LDAP::Conn) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Mozilla::LDAP::LDIF) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Mozilla::LDAP::Utils) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(NetAddr::IP::Util) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(POSIX) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Scalar::Util) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Socket) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Sys::Hostname) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(Time::Local) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(lib) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(sigtrap) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(strict) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(vars) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl(warnings) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl-Mozilla-LDAP para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl-NetAddr-IP para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: perl-Socket para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: policycoreutils-python para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: python-ldap para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libevent-2.0.so.5()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libicudata.so.50()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libicui18n.so.50()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libicuuc.so.50()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libldaputil.so.0()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libns-dshttpd-1.3.8.4.so()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libnunc-stans.so.0()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libsds.so.0()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libslapd.so.0()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libsvrcore.so.0()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Processando dependência: libtcmalloc.so.4()(64bit) para o pacote: 389-ds-base-1.3.8.4-23.el7_6.x86_64
--> Executando verificação da transação
---> O pacote 389-ds-base-libs.x86_64 0:1.3.8.4-23.el7_6 será instalado
---> O pacote bind-utils.x86_64 32:9.9.4-73.el7_6 será instalado
--> Processando dependência: bind-libs = 32:9.9.4-73.el7_6 para o pacote: 32:bind-utils-9.9.4-73.el7_6.x86_64
--> Processando dependência: libbind9.so.90()(64bit) para o pacote: 32:bind-utils-9.9.4-73.el7_6.x86_64
--> Processando dependência: libdns.so.100()(64bit) para o pacote: 32:bind-utils-9.9.4-73.el7_6.x86_64
--> Processando dependência: libisc.so.95()(64bit) para o pacote: 32:bind-utils-9.9.4-73.el7_6.x86_64
--> Processando dependência: libisccc.so.90()(64bit) para o pacote: 32:bind-utils-9.9.4-73.el7_6.x86_64
--> Processando dependência: libisccfg.so.90()(64bit) para o pacote: 32:bind-utils-9.9.4-73.el7_6.x86_64
--> Processando dependência: liblwres.so.90()(64bit) para o pacote: 32:bind-utils-9.9.4-73.el7_6.x86_64
---> O pacote cyrus-sasl-gssapi.x86_64 0:2.1.26-23.el7 será instalado
---> O pacote cyrus-sasl-md5.x86_64 0:2.1.26-23.el7 será instalado
---> O pacote cyrus-sasl-plain.x86_64 0:2.1.26-23.el7 será instalado
---> O pacote gperftools-libs.x86_64 0:2.6.1-1.el7 será instalado
---> O pacote libevent.x86_64 0:2.0.21-4.el7 será instalado
---> O pacote libicu.x86_64 0:50.1.2-17.el7 será instalado
---> O pacote libsemanage-python.x86_64 0:2.5-14.el7 será instalado
---> O pacote openldap-clients.x86_64 0:2.4.44-21.el7_6 será instalado
--> Processando dependência: openldap(x86-64) = 2.4.44-21.el7_6 para o pacote: openldap-clients-2.4.44-21.el7_6.x86_64
---> O pacote perl.x86_64 4:5.16.3-294.el7_6 será instalado
--> Processando dependência: perl-libs = 4:5.16.3-294.el7_6 para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl(Filter::Util::Call) para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl(Pod::Simple::Search) para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl(Pod::Simple::XHTML) para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl(Storable) para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl(Time::HiRes) para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl(constant) para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl(threads) para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl(threads::shared) para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl-libs para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: perl-macros para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
--> Processando dependência: libperl.so()(64bit) para o pacote: 4:perl-5.16.3-294.el7_6.x86_64
---> O pacote perl-Archive-Tar.noarch 0:1.92-2.el7 será instalado
--> Processando dependência: perl(IO::Zlib) >= 1.01 para o pacote: perl-Archive-Tar-1.92-2.el7.noarch
--> Processando dependência: perl(Data::Dumper) para o pacote: perl-Archive-Tar-1.92-2.el7.noarch
--> Processando dependência: perl(IO::Zlib) para o pacote: perl-Archive-Tar-1.92-2.el7.noarch
--> Processando dependência: perl(Package::Constants) para o pacote: perl-Archive-Tar-1.92-2.el7.noarch
--> Processando dependência: perl(Pod::Usage) para o pacote: perl-Archive-Tar-1.92-2.el7.noarch
---> O pacote perl-Carp.noarch 0:1.26-244.el7 será instalado
---> O pacote perl-DB_File.x86_64 0:1.830-6.el7 será instalado
---> O pacote perl-Exporter.noarch 0:5.68-3.el7 será instalado
---> O pacote perl-File-Path.noarch 0:2.09-2.el7 será instalado
---> O pacote perl-File-Temp.noarch 0:0.23.01-3.el7 será instalado
---> O pacote perl-Getopt-Long.noarch 0:2.40-3.el7 será instalado
--> Processando dependência: perl(Text::ParseWords) para o pacote: perl-Getopt-Long-2.40-3.el7.noarch
---> O pacote perl-IO-Compress.noarch 0:2.061-2.el7 será instalado
--> Processando dependência: perl(Compress::Raw::Bzip2) >= 2.061 para o pacote: perl-IO-Compress-2.061-2.el7.noarch
--> Processando dependência: perl(Compress::Raw::Zlib) >= 2.061 para o pacote: perl-IO-Compress-2.061-2.el7.noarch
--> Processando dependência: perl(Encode) para o pacote: perl-IO-Compress-2.061-2.el7.noarch
---> O pacote perl-Mozilla-LDAP.x86_64 0:1.5.3-12.el7 será instalado
---> O pacote perl-NetAddr-IP.x86_64 0:4.069-3.el7 será instalado
---> O pacote perl-PathTools.x86_64 0:3.40-5.el7 será instalado
---> O pacote perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 será instalado
---> O pacote perl-Socket.x86_64 0:2.010-4.el7 será instalado
---> O pacote perl-Time-Local.noarch 0:1.2300-2.el7 será instalado
---> O pacote policycoreutils-python.x86_64 0:2.5-29.el7_6.1 será instalado
--> Processando dependência: policycoreutils = 2.5-29.el7_6.1 para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: audit-libs-python >= 2.1.3-4 para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: setools-libs >= 3.3.8-4 para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: checkpolicy para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: libapol.so.4(VERS_4.0)(64bit) para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: libcgroup para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: libqpol.so.1(VERS_1.2)(64bit) para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: libqpol.so.1(VERS_1.4)(64bit) para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: python-IPy para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: libapol.so.4()(64bit) para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
--> Processando dependência: libqpol.so.1()(64bit) para o pacote: policycoreutils-python-2.5-29.el7_6.1.x86_64
---> O pacote python-ldap.x86_64 0:2.4.15-2.el7 será instalado
---> O pacote svrcore.x86_64 0:4.1.3-2.el7 será instalado
--> Executando verificação da transação
---> O pacote audit-libs-python.x86_64 0:2.8.4-4.el7 será instalado
---> O pacote bind-libs.x86_64 32:9.9.4-73.el7_6 será instalado
--> Processando dependência: bind-license = 32:9.9.4-73.el7_6 para o pacote: 32:bind-libs-9.9.4-73.el7_6.x86_64
---> O pacote checkpolicy.x86_64 0:2.5-8.el7 será instalado
---> O pacote libcgroup.x86_64 0:0.41-20.el7 será instalado
---> O pacote openldap.x86_64 0:2.4.44-20.el7 será atualizado
---> O pacote openldap.x86_64 0:2.4.44-21.el7_6 será uma atualização
---> O pacote perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7 será instalado
---> O pacote perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7 será instalado
---> O pacote perl-Data-Dumper.x86_64 0:2.145-3.el7 será instalado
---> O pacote perl-Encode.x86_64 0:2.51-7.el7 será instalado
---> O pacote perl-Filter.x86_64 0:1.49-3.el7 será instalado
---> O pacote perl-IO-Zlib.noarch 1:1.10-294.el7_6 será instalado
---> O pacote perl-Package-Constants.noarch 1:0.02-294.el7_6 será instalado
---> O pacote perl-Pod-Simple.noarch 1:3.28-4.el7 será instalado
--> Processando dependência: perl(Pod::Escapes) >= 1.04 para o pacote: 1:perl-Pod-Simple-3.28-4.el7.noarch
---> O pacote perl-Pod-Usage.noarch 0:1.63-3.el7 será instalado
--> Processando dependência: perl(Pod::Text) >= 3.15 para o pacote: perl-Pod-Usage-1.63-3.el7.noarch
--> Processando dependência: perl-Pod-Perldoc para o pacote: perl-Pod-Usage-1.63-3.el7.noarch
---> O pacote perl-Storable.x86_64 0:2.45-3.el7 será instalado
---> O pacote perl-Text-ParseWords.noarch 0:3.29-4.el7 será instalado
---> O pacote perl-Time-HiRes.x86_64 4:1.9725-3.el7 será instalado
---> O pacote perl-constant.noarch 0:1.27-2.el7 será instalado
---> O pacote perl-libs.x86_64 4:5.16.3-294.el7_6 será instalado
---> O pacote perl-macros.x86_64 4:5.16.3-294.el7_6 será instalado
---> O pacote perl-threads.x86_64 0:1.87-4.el7 será instalado
---> O pacote perl-threads-shared.x86_64 0:1.43-6.el7 será instalado
---> O pacote policycoreutils.x86_64 0:2.5-29.el7 será atualizado
---> O pacote policycoreutils.x86_64 0:2.5-29.el7_6.1 será uma atualização
---> O pacote python-IPy.noarch 0:0.75-6.el7 será instalado
---> O pacote setools-libs.x86_64 0:3.3.8-4.el7 será instalado
--> Executando verificação da transação
---> O pacote bind-license.noarch 32:9.9.4-72.el7 será atualizado
--> Processando dependência: bind-license = 32:9.9.4-72.el7 para o pacote: 32:bind-libs-lite-9.9.4-72.el7.x86_64
---> O pacote bind-license.noarch 32:9.9.4-73.el7_6 será uma atualização
---> O pacote perl-Pod-Escapes.noarch 1:1.04-294.el7_6 será instalado
---> O pacote perl-Pod-Perldoc.noarch 0:3.20-4.el7 será instalado
--> Processando dependência: perl(HTTP::Tiny) para o pacote: perl-Pod-Perldoc-3.20-4.el7.noarch
--> Processando dependência: perl(parent) para o pacote: perl-Pod-Perldoc-3.20-4.el7.noarch
---> O pacote perl-podlators.noarch 0:2.5.1-3.el7 será instalado
--> Executando verificação da transação
---> O pacote bind-libs-lite.x86_64 32:9.9.4-72.el7 será atualizado
---> O pacote bind-libs-lite.x86_64 32:9.9.4-73.el7_6 será uma atualização
---> O pacote perl-HTTP-Tiny.noarch 0:0.033-3.el7 será instalado
---> O pacote perl-parent.noarch 1:0.225-244.el7 será instalado
--> Resolução de dependências finalizada

Dependências resolvidas

=============================================================================================================================================================================================
 Package                                             Arq.                               Versão                                          Repo                                            Tam.
=============================================================================================================================================================================================
Instalando:
 389-ds-base                                         x86_64                             1.3.8.4-23.el7_6                                rhel-7-server-rpms                             1.7 M
Instalando para as dependências:
 389-ds-base-libs                                    x86_64                             1.3.8.4-23.el7_6                                rhel-7-server-rpms                             700 k
 audit-libs-python                                   x86_64                             2.8.4-4.el7                                     rhel-7-server-rpms                              76 k
 bind-libs                                           x86_64                             32:9.9.4-73.el7_6                               rhel-7-server-rpms                             1.0 M
 bind-utils                                          x86_64                             32:9.9.4-73.el7_6                               rhel-7-server-rpms                             206 k
 checkpolicy                                         x86_64                             2.5-8.el7                                       rhel-7-server-rpms                             295 k
 cyrus-sasl-gssapi                                   x86_64                             2.1.26-23.el7                                   rhel-7-server-rpms                              41 k
 cyrus-sasl-md5                                      x86_64                             2.1.26-23.el7                                   rhel-7-server-rpms                              57 k
 cyrus-sasl-plain                                    x86_64                             2.1.26-23.el7                                   rhel-7-server-rpms                              39 k
 gperftools-libs                                     x86_64                             2.6.1-1.el7                                     rhel-7-server-rpms                             272 k
 libcgroup                                           x86_64                             0.41-20.el7                                     rhel-7-server-rpms                              66 k
 libevent                                            x86_64                             2.0.21-4.el7                                    rhel-7-server-rpms                             214 k
 libicu                                              x86_64                             50.1.2-17.el7                                   rhel-7-server-rpms                             6.9 M
 libsemanage-python                                  x86_64                             2.5-14.el7                                      rhel-7-server-rpms                             113 k
 openldap-clients                                    x86_64                             2.4.44-21.el7_6                                 rhel-7-server-rpms                             191 k
 perl                                                x86_64                             4:5.16.3-294.el7_6                              rhel-7-server-rpms                             8.0 M
 perl-Archive-Tar                                    noarch                             1.92-2.el7                                      rhel-7-server-rpms                              73 k
 perl-Carp                                           noarch                             1.26-244.el7                                    rhel-7-server-rpms                              19 k
 perl-Compress-Raw-Bzip2                             x86_64                             2.061-3.el7                                     rhel-7-server-rpms                              32 k
 perl-Compress-Raw-Zlib                              x86_64                             1:2.061-4.el7                                   rhel-7-server-rpms                              57 k
 perl-DB_File                                        x86_64                             1.830-6.el7                                     rhel-7-server-rpms                              74 k
 perl-Data-Dumper                                    x86_64                             2.145-3.el7                                     rhel-7-server-rpms                              47 k
 perl-Encode                                         x86_64                             2.51-7.el7                                      rhel-7-server-rpms                             1.5 M
 perl-Exporter                                       noarch                             5.68-3.el7                                      rhel-7-server-rpms                              28 k
 perl-File-Path                                      noarch                             2.09-2.el7                                      rhel-7-server-rpms                              27 k
 perl-File-Temp                                      noarch                             0.23.01-3.el7                                   rhel-7-server-rpms                              56 k
 perl-Filter                                         x86_64                             1.49-3.el7                                      rhel-7-server-rpms                              76 k
 perl-Getopt-Long                                    noarch                             2.40-3.el7                                      rhel-7-server-rpms                              56 k
 perl-HTTP-Tiny                                      noarch                             0.033-3.el7                                     rhel-7-server-rpms                              38 k
 perl-IO-Compress                                    noarch                             2.061-2.el7                                     rhel-7-server-rpms                             260 k
 perl-IO-Zlib                                        noarch                             1:1.10-294.el7_6                                rhel-7-server-rpms                              52 k
 perl-Mozilla-LDAP                                   x86_64                             1.5.3-12.el7                                    rhel-7-server-rpms                             147 k
 perl-NetAddr-IP                                     x86_64                             4.069-3.el7                                     rhel-7-server-rpms                             125 k
 perl-Package-Constants                              noarch                             1:0.02-294.el7_6                                rhel-7-server-rpms                              46 k
 perl-PathTools                                      x86_64                             3.40-5.el7                                      rhel-7-server-rpms                              83 k
 perl-Pod-Escapes                                    noarch                             1:1.04-294.el7_6                                rhel-7-server-rpms                              51 k
 perl-Pod-Perldoc                                    noarch                             3.20-4.el7                                      rhel-7-server-rpms                              87 k
 perl-Pod-Simple                                     noarch                             1:3.28-4.el7                                    rhel-7-server-rpms                             216 k
 perl-Pod-Usage                                      noarch                             1.63-3.el7                                      rhel-7-server-rpms                              27 k
 perl-Scalar-List-Utils                              x86_64                             1.27-248.el7                                    rhel-7-server-rpms                              36 k
 perl-Socket                                         x86_64                             2.010-4.el7                                     rhel-7-server-rpms                              49 k
 perl-Storable                                       x86_64                             2.45-3.el7                                      rhel-7-server-rpms                              77 k
 perl-Text-ParseWords                                noarch                             3.29-4.el7                                      rhel-7-server-rpms                              14 k
 perl-Time-HiRes                                     x86_64                             4:1.9725-3.el7                                  rhel-7-server-rpms                              45 k
 perl-Time-Local                                     noarch                             1.2300-2.el7                                    rhel-7-server-rpms                              24 k
 perl-constant                                       noarch                             1.27-2.el7                                      rhel-7-server-rpms                              19 k
 perl-libs                                           x86_64                             4:5.16.3-294.el7_6                              rhel-7-server-rpms                             688 k
 perl-macros                                         x86_64                             4:5.16.3-294.el7_6                              rhel-7-server-rpms                              44 k
 perl-parent                                         noarch                             1:0.225-244.el7                                 rhel-7-server-rpms                              12 k
 perl-podlators                                      noarch                             2.5.1-3.el7                                     rhel-7-server-rpms                             112 k
 perl-threads                                        x86_64                             1.87-4.el7                                      rhel-7-server-rpms                              49 k
 perl-threads-shared                                 x86_64                             1.43-6.el7                                      rhel-7-server-rpms                              39 k
 policycoreutils-python                              x86_64                             2.5-29.el7_6.1                                  rhel-7-server-rpms                             456 k
 python-IPy                                          noarch                             0.75-6.el7                                      rhel-7-server-rpms                              32 k
 python-ldap                                         x86_64                             2.4.15-2.el7                                    rhel-7-server-rpms                             159 k
 setools-libs                                        x86_64                             3.3.8-4.el7                                     rhel-7-server-rpms                             620 k
 svrcore                                             x86_64                             4.1.3-2.el7                                     rhel-7-server-rpms                              19 k
Atualizando para as dependências:
 bind-libs-lite                                      x86_64                             32:9.9.4-73.el7_6                               rhel-7-server-rpms                             741 k
 bind-license                                        noarch                             32:9.9.4-73.el7_6                               rhel-7-server-rpms                              87 k
 openldap                                            x86_64                             2.4.44-21.el7_6                                 rhel-7-server-rpms                             356 k
 policycoreutils                                     x86_64                             2.5-29.el7_6.1                                  rhel-7-server-rpms                             916 k

Resumo da transação
=============================================================================================================================================================================================
Instalar  1 Package  (+56 Dependent packages)
Upgrade              (  4 Dependent packages)

Tamanho total do download: 27 M
Is this ok [y/d/N]: y
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
aviso: /var/cache/yum/x86_64/7Server/rhel-7-server-rpms/packages/389-ds-base-libs-1.3.8.4-23.el7_6.x86_64.rpm: Cabeçalho V3 RSA/SHA256 Signature, ID da chave fd431d51: NOKEYB  --:--:-- ETA
A chave pública para o 389-ds-base-libs-1.3.8.4-23.el7_6.x86_64.rpm não está instalada
(1/61): 389-ds-base-libs-1.3.8.4-23.el7_6.x86_64.rpm                                                                                                                  | 700 kB  00:00:02
(2/61): 389-ds-base-1.3.8.4-23.el7_6.x86_64.rpm                                                                                                                       | 1.7 MB  00:00:02
(3/61): audit-libs-python-2.8.4-4.el7.x86_64.rpm                                                                                                                      |  76 kB  00:00:00
(4/61): bind-libs-9.9.4-73.el7_6.x86_64.rpm                                                                                                                           | 1.0 MB  00:00:02
(5/61): bind-libs-lite-9.9.4-73.el7_6.x86_64.rpm                                                                                                                      | 741 kB  00:00:02
(6/61): bind-license-9.9.4-73.el7_6.noarch.rpm                                                                                                                        |  87 kB  00:00:01
(7/61): bind-utils-9.9.4-73.el7_6.x86_64.rpm                                                                                                                          | 206 kB  00:00:01
(8/61): checkpolicy-2.5-8.el7.x86_64.rpm                                                                                                                              | 295 kB  00:00:01
(9/61): cyrus-sasl-gssapi-2.1.26-23.el7.x86_64.rpm                                                                                                                    |  41 kB  00:00:01
(10/61): cyrus-sasl-md5-2.1.26-23.el7.x86_64.rpm                                                                                                                      |  57 kB  00:00:01
(11/61): cyrus-sasl-plain-2.1.26-23.el7.x86_64.rpm                                                                                                                    |  39 kB  00:00:01
(12/61): gperftools-libs-2.6.1-1.el7.x86_64.rpm                                                                                                                       | 272 kB  00:00:01
(13/61): libcgroup-0.41-20.el7.x86_64.rpm                                                                                                                             |  66 kB  00:00:01
(14/61): libevent-2.0.21-4.el7.x86_64.rpm                                                                                                                             | 214 kB  00:00:03
(15/61): libicu-50.1.2-17.el7.x86_64.rpm                                                                                                                              | 6.9 MB  00:00:03
(16/61): libsemanage-python-2.5-14.el7.x86_64.rpm                                                                                                                     | 113 kB  00:00:01
(17/61): openldap-2.4.44-21.el7_6.x86_64.rpm                                                                                                                          | 356 kB  00:00:01
(18/61): openldap-clients-2.4.44-21.el7_6.x86_64.rpm                                                                                                                  | 191 kB  00:00:01
(19/61): perl-Archive-Tar-1.92-2.el7.noarch.rpm                                                                                                                       |  73 kB  00:00:01
(20/61): perl-5.16.3-294.el7_6.x86_64.rpm                                                                                                                             | 8.0 MB  00:00:03
(21/61): perl-Carp-1.26-244.el7.noarch.rpm                                                                                                                            |  19 kB  00:00:01
(22/61): perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64.rpm                                                                                                               |  32 kB  00:00:01
(23/61): perl-Compress-Raw-Zlib-2.061-4.el7.x86_64.rpm                                                                                                                |  57 kB  00:00:01
(24/61): perl-DB_File-1.830-6.el7.x86_64.rpm                                                                                                                          |  74 kB  00:00:01
(25/61): perl-Data-Dumper-2.145-3.el7.x86_64.rpm                                                                                                                      |  47 kB  00:00:00
(26/61): perl-Exporter-5.68-3.el7.noarch.rpm                                                                                                                          |  28 kB  00:00:01
(27/61): perl-Encode-2.51-7.el7.x86_64.rpm                                                                                                                            | 1.5 MB  00:00:01
(28/61): perl-File-Path-2.09-2.el7.noarch.rpm                                                                                                                         |  27 kB  00:00:01
(29/61): perl-File-Temp-0.23.01-3.el7.noarch.rpm                                                                                                                      |  56 kB  00:00:01
(30/61): perl-Filter-1.49-3.el7.x86_64.rpm                                                                                                                            |  76 kB  00:00:01
(31/61): perl-Getopt-Long-2.40-3.el7.noarch.rpm                                                                                                                       |  56 kB  00:00:01
(32/61): perl-HTTP-Tiny-0.033-3.el7.noarch.rpm                                                                                                                        |  38 kB  00:00:01
(33/61): perl-IO-Compress-2.061-2.el7.noarch.rpm                                                                                                                      | 260 kB  00:00:02
(34/61): perl-IO-Zlib-1.10-294.el7_6.noarch.rpm                                                                                                                       |  52 kB  00:00:01
(35/61): perl-Mozilla-LDAP-1.5.3-12.el7.x86_64.rpm                                                                                                                    | 147 kB  00:00:01
(36/61): perl-NetAddr-IP-4.069-3.el7.x86_64.rpm                                                                                                                       | 125 kB  00:00:01
(37/61): perl-Package-Constants-0.02-294.el7_6.noarch.rpm                                                                                                             |  46 kB  00:00:00
(38/61): perl-Pod-Escapes-1.04-294.el7_6.noarch.rpm                                                                                                                   |  51 kB  00:00:00
(39/61): perl-PathTools-3.40-5.el7.x86_64.rpm                                                                                                                         |  83 kB  00:00:01
(40/61): perl-Pod-Perldoc-3.20-4.el7.noarch.rpm                                                                                                                       |  87 kB  00:00:01
(41/61): perl-Pod-Simple-3.28-4.el7.noarch.rpm                                                                                                                        | 216 kB  00:00:01
(42/61): perl-Scalar-List-Utils-1.27-248.el7.x86_64.rpm                                                                                                               |  36 kB  00:00:01
(43/61): perl-Pod-Usage-1.63-3.el7.noarch.rpm                                                                                                                         |  27 kB  00:00:01
(44/61): perl-Socket-2.010-4.el7.x86_64.rpm                                                                                                                           |  49 kB  00:00:01
(45/61): perl-Storable-2.45-3.el7.x86_64.rpm                                                                                                                          |  77 kB  00:00:01
(46/61): perl-Text-ParseWords-3.29-4.el7.noarch.rpm                                                                                                                   |  14 kB  00:00:01
(47/61): perl-Time-HiRes-1.9725-3.el7.x86_64.rpm                                                                                                                      |  45 kB  00:00:01
(48/61): perl-constant-1.27-2.el7.noarch.rpm                                                                                                                          |  19 kB  00:00:01
(49/61): perl-Time-Local-1.2300-2.el7.noarch.rpm                                                                                                                      |  24 kB  00:00:01
(50/61): perl-macros-5.16.3-294.el7_6.x86_64.rpm                                                                                                                      |  44 kB  00:00:00
(51/61): perl-libs-5.16.3-294.el7_6.x86_64.rpm                                                                                                                        | 688 kB  00:00:02
(52/61): perl-parent-0.225-244.el7.noarch.rpm                                                                                                                         |  12 kB  00:00:01
(53/61): perl-podlators-2.5.1-3.el7.noarch.rpm                                                                                                                        | 112 kB  00:00:01
(54/61): perl-threads-1.87-4.el7.x86_64.rpm                                                                                                                           |  49 kB  00:00:01
(55/61): perl-threads-shared-1.43-6.el7.x86_64.rpm                                                                                                                    |  39 kB  00:00:01
(56/61): policycoreutils-2.5-29.el7_6.1.x86_64.rpm                                                                                                                    | 916 kB  00:00:01
(57/61): policycoreutils-python-2.5-29.el7_6.1.x86_64.rpm                                                                                                             | 456 kB  00:00:01
(58/61): python-IPy-0.75-6.el7.noarch.rpm                                                                                                                             |  32 kB  00:00:01
(59/61): python-ldap-2.4.15-2.el7.x86_64.rpm                                                                                                                          | 159 kB  00:00:01
(60/61): setools-libs-3.3.8-4.el7.x86_64.rpm                                                                                                                          | 620 kB  00:00:01
(61/61): svrcore-4.1.3-2.el7.x86_64.rpm                                                                                                                               |  19 kB  00:00:01
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                        559 kB/s |  27 MB  00:00:50
Recuperando chave de file:///etc/pki/rpm-gpg/RPM-GPG-KEY-redhat-release
Importing GPG key 0xFD431D51:
 Userid     : "Red Hat, Inc. (release key 2) <Este endereço de email está sendo protegido de spambots. Você precisa do JavaScript ativado para vê-lo.>"
 Fingerprint: 567e 347a d004 4ade 55ba 8a5f 199e 2f91 fd43 1d51
 Package    : redhat-release-server-7.6-4.el7.x86_64 (@anaconda/7.6)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-redhat-release
Correto? [s/N]:y
Importing GPG key 0x2FA658E0:
 Userid     : "Red Hat, Inc. (auxiliary key) <Este endereço de email está sendo protegido de spambots. Você precisa do JavaScript ativado para vê-lo.>"
 Fingerprint: 43a6 e49c 4a38 f4be 9abf 2a53 4568 9c88 2fa6 58e0
 Package    : redhat-release-server-7.6-4.el7.x86_64 (@anaconda/7.6)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-redhat-release
Correto? [s/N]:y
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Atualizando  : openldap-2.4.44-21.el7_6.x86_64                                                                                                                                        1/65
  Instalando   : gperftools-libs-2.6.1-1.el7.x86_64                                                                                                                                     2/65
  Instalando   : libevent-2.0.21-4.el7.x86_64                                                                                                                                           3/65
  Instalando   : libsemanage-python-2.5-14.el7.x86_64                                                                                                                                   4/65
  Instalando   : svrcore-4.1.3-2.el7.x86_64                                                                                                                                             5/65
  Atualizando  : 32:bind-license-9.9.4-73.el7_6.noarch                                                                                                                                  6/65
  Instalando   : 32:bind-libs-9.9.4-73.el7_6.x86_64                                                                                                                                     7/65
  Instalando   : 32:bind-utils-9.9.4-73.el7_6.x86_64                                                                                                                                    8/65
  Instalando   : 389-ds-base-libs-1.3.8.4-23.el7_6.x86_64                                                                                                                               9/65
  Instalando   : openldap-clients-2.4.44-21.el7_6.x86_64                                                                                                                               10/65
  Instalando   : python-ldap-2.4.15-2.el7.x86_64                                                                                                                                       11/65
  Instalando   : 1:perl-parent-0.225-244.el7.noarch                                                                                                                                    12/65
  Instalando   : perl-HTTP-Tiny-0.033-3.el7.noarch                                                                                                                                     13/65
  Instalando   : perl-podlators-2.5.1-3.el7.noarch                                                                                                                                     14/65
  Instalando   : perl-Pod-Perldoc-3.20-4.el7.noarch                                                                                                                                    15/65
  Instalando   : 1:perl-Pod-Escapes-1.04-294.el7_6.noarch                                                                                                                              16/65
  Instalando   : perl-Text-ParseWords-3.29-4.el7.noarch                                                                                                                                17/65
  Instalando   : perl-Encode-2.51-7.el7.x86_64                                                                                                                                         18/65
  Instalando   : perl-Pod-Usage-1.63-3.el7.noarch                                                                                                                                      19/65
  Instalando   : 4:perl-libs-5.16.3-294.el7_6.x86_64                                                                                                                                   20/65
  Instalando   : perl-Storable-2.45-3.el7.x86_64                                                                                                                                       21/65
  Instalando   : perl-Exporter-5.68-3.el7.noarch                                                                                                                                       22/65
  Instalando   : perl-constant-1.27-2.el7.noarch                                                                                                                                       23/65
  Instalando   : perl-Time-Local-1.2300-2.el7.noarch                                                                                                                                   24/65
  Instalando   : perl-Carp-1.26-244.el7.noarch                                                                                                                                         25/65
  Instalando   : 4:perl-Time-HiRes-1.9725-3.el7.x86_64                                                                                                                                 26/65
  Instalando   : perl-PathTools-3.40-5.el7.x86_64                                                                                                                                      27/65
  Instalando   : perl-Scalar-List-Utils-1.27-248.el7.x86_64                                                                                                                            28/65
  Instalando   : perl-File-Temp-0.23.01-3.el7.noarch                                                                                                                                   29/65
  Instalando   : perl-File-Path-2.09-2.el7.noarch                                                                                                                                      30/65
  Instalando   : perl-threads-shared-1.43-6.el7.x86_64                                                                                                                                 31/65
  Instalando   : perl-threads-1.87-4.el7.x86_64                                                                                                                                        32/65
  Instalando   : 4:perl-macros-5.16.3-294.el7_6.x86_64                                                                                                                                 33/65
  Instalando   : perl-Filter-1.49-3.el7.x86_64                                                                                                                                         34/65
  Instalando   : perl-Socket-2.010-4.el7.x86_64                                                                                                                                        35/65
  Instalando   : 1:perl-Pod-Simple-3.28-4.el7.noarch                                                                                                                                   36/65
  Instalando   : perl-Getopt-Long-2.40-3.el7.noarch                                                                                                                                    37/65
  Instalando   : 4:perl-5.16.3-294.el7_6.x86_64                                                                                                                                        38/65
  Instalando   : 1:perl-Package-Constants-0.02-294.el7_6.noarch                                                                                                                        39/65
  Instalando   : perl-Mozilla-LDAP-1.5.3-12.el7.x86_64                                                                                                                                 40/65
  Instalando   : perl-NetAddr-IP-4.069-3.el7.x86_64                                                                                                                                    41/65
  Instalando   : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64                                                                                                                            42/65
  Instalando   : perl-Data-Dumper-2.145-3.el7.x86_64                                                                                                                                   43/65
  Instalando   : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64                                                                                                                           44/65
  Instalando   : perl-IO-Compress-2.061-2.el7.noarch                                                                                                                                   45/65
  Instalando   : 1:perl-IO-Zlib-1.10-294.el7_6.noarch                                                                                                                                  46/65
  Instalando   : perl-Archive-Tar-1.92-2.el7.noarch                                                                                                                                    47/65
  Instalando   : perl-DB_File-1.830-6.el7.x86_64                                                                                                                                       48/65
  Instalando   : libcgroup-0.41-20.el7.x86_64                                                                                                                                          49/65
  Instalando   : audit-libs-python-2.8.4-4.el7.x86_64                                                                                                                                  50/65
  Instalando   : libicu-50.1.2-17.el7.x86_64                                                                                                                                           51/65
  Instalando   : checkpolicy-2.5-8.el7.x86_64                                                                                                                                          52/65
  Instalando   : setools-libs-3.3.8-4.el7.x86_64                                                                                                                                       53/65
  Instalando   : cyrus-sasl-gssapi-2.1.26-23.el7.x86_64                                                                                                                                54/65
  Instalando   : cyrus-sasl-plain-2.1.26-23.el7.x86_64                                                                                                                                 55/65
  Instalando   : python-IPy-0.75-6.el7.noarch                                                                                                                                          56/65
  Atualizando  : policycoreutils-2.5-29.el7_6.1.x86_64                                                                                                                                 57/65
  Instalando   : policycoreutils-python-2.5-29.el7_6.1.x86_64                                                                                                                          58/65
  Instalando   : cyrus-sasl-md5-2.1.26-23.el7.x86_64                                                                                                                                   59/65
  Instalando   : 389-ds-base-1.3.8.4-23.el7_6.x86_64                                                                                                                                   60/65
  Atualizando  : 32:bind-libs-lite-9.9.4-73.el7_6.x86_64                                                                                                                               61/65
  Limpeza      : 32:bind-libs-lite-9.9.4-72.el7.x86_64                                                                                                                                 62/65
  Limpeza      : 32:bind-license-9.9.4-72.el7.noarch                                                                                                                                   63/65
  Limpeza      : openldap-2.4.44-20.el7.x86_64                                                                                                                                         64/65
  Limpeza      : policycoreutils-2.5-29.el7.x86_64                                                                                                                                     65/65
  Verifying    : perl-HTTP-Tiny-0.033-3.el7.noarch                                                                                                                                      1/65
  Verifying    : cyrus-sasl-md5-2.1.26-23.el7.x86_64                                                                                                                                    2/65
  Verifying    : 32:bind-license-9.9.4-73.el7_6.noarch                                                                                                                                  3/65
  Verifying    : 1:perl-IO-Zlib-1.10-294.el7_6.noarch                                                                                                                                   4/65
  Verifying    : 1:perl-Package-Constants-0.02-294.el7_6.noarch                                                                                                                         5/65
  Verifying    : 4:perl-libs-5.16.3-294.el7_6.x86_64                                                                                                                                    6/65
  Verifying    : perl-threads-shared-1.43-6.el7.x86_64                                                                                                                                  7/65
  Verifying    : perl-Storable-2.45-3.el7.x86_64                                                                                                                                        8/65
  Verifying    : 1:perl-Pod-Escapes-1.04-294.el7_6.noarch                                                                                                                               9/65
  Verifying    : perl-IO-Compress-2.061-2.el7.noarch                                                                                                                                   10/65
  Verifying    : perl-Exporter-5.68-3.el7.noarch                                                                                                                                       11/65
  Verifying    : perl-constant-1.27-2.el7.noarch                                                                                                                                       12/65
  Verifying    : perl-PathTools-3.40-5.el7.x86_64                                                                                                                                      13/65
  Verifying    : 389-ds-base-1.3.8.4-23.el7_6.x86_64                                                                                                                                   14/65
  Verifying    : perl-Mozilla-LDAP-1.5.3-12.el7.x86_64                                                                                                                                 15/65
  Verifying    : policycoreutils-2.5-29.el7_6.1.x86_64                                                                                                                                 16/65
  Verifying    : perl-NetAddr-IP-4.069-3.el7.x86_64                                                                                                                                    17/65
  Verifying    : 389-ds-base-libs-1.3.8.4-23.el7_6.x86_64                                                                                                                              18/65
  Verifying    : 1:perl-parent-0.225-244.el7.noarch                                                                                                                                    19/65
  Verifying    : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64                                                                                                                            20/65
  Verifying    : python-IPy-0.75-6.el7.noarch                                                                                                                                          21/65
  Verifying    : svrcore-4.1.3-2.el7.x86_64                                                                                                                                            22/65
  Verifying    : perl-File-Temp-0.23.01-3.el7.noarch                                                                                                                                   23/65
  Verifying    : 32:bind-libs-lite-9.9.4-73.el7_6.x86_64                                                                                                                               24/65
  Verifying    : 1:perl-Pod-Simple-3.28-4.el7.noarch                                                                                                                                   25/65
  Verifying    : cyrus-sasl-plain-2.1.26-23.el7.x86_64                                                                                                                                 26/65
  Verifying    : perl-Time-Local-1.2300-2.el7.noarch                                                                                                                                   27/65
  Verifying    : cyrus-sasl-gssapi-2.1.26-23.el7.x86_64                                                                                                                                28/65
  Verifying    : openldap-clients-2.4.44-21.el7_6.x86_64                                                                                                                               29/65
  Verifying    : 4:perl-5.16.3-294.el7_6.x86_64                                                                                                                                        30/65
  Verifying    : setools-libs-3.3.8-4.el7.x86_64                                                                                                                                       31/65
  Verifying    : perl-Text-ParseWords-3.29-4.el7.noarch                                                                                                                                32/65
  Verifying    : perl-Carp-1.26-244.el7.noarch                                                                                                                                         33/65
  Verifying    : policycoreutils-python-2.5-29.el7_6.1.x86_64                                                                                                                          34/65
  Verifying    : checkpolicy-2.5-8.el7.x86_64                                                                                                                                          35/65
  Verifying    : perl-Data-Dumper-2.145-3.el7.x86_64                                                                                                                                   36/65
  Verifying    : libicu-50.1.2-17.el7.x86_64                                                                                                                                           37/65
  Verifying    : libsemanage-python-2.5-14.el7.x86_64                                                                                                                                  38/65
  Verifying    : libevent-2.0.21-4.el7.x86_64                                                                                                                                          39/65
  Verifying    : 4:perl-Time-HiRes-1.9725-3.el7.x86_64                                                                                                                                 40/65
  Verifying    : 32:bind-utils-9.9.4-73.el7_6.x86_64                                                                                                                                   41/65
  Verifying    : perl-Scalar-List-Utils-1.27-248.el7.x86_64                                                                                                                            42/65
  Verifying    : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64                                                                                                                           43/65
  Verifying    : 32:bind-libs-9.9.4-73.el7_6.x86_64                                                                                                                                    44/65
  Verifying    : python-ldap-2.4.15-2.el7.x86_64                                                                                                                                       45/65
  Verifying    : perl-Pod-Usage-1.63-3.el7.noarch                                                                                                                                      46/65
  Verifying    : audit-libs-python-2.8.4-4.el7.x86_64                                                                                                                                  47/65
  Verifying    : perl-Encode-2.51-7.el7.x86_64                                                                                                                                         48/65
  Verifying    : perl-DB_File-1.830-6.el7.x86_64                                                                                                                                       49/65
  Verifying    : perl-Pod-Perldoc-3.20-4.el7.noarch                                                                                                                                    50/65
  Verifying    : perl-podlators-2.5.1-3.el7.noarch                                                                                                                                     51/65
  Verifying    : perl-File-Path-2.09-2.el7.noarch                                                                                                                                      52/65
  Verifying    : perl-threads-1.87-4.el7.x86_64                                                                                                                                        53/65
  Verifying    : gperftools-libs-2.6.1-1.el7.x86_64                                                                                                                                    54/65
  Verifying    : 4:perl-macros-5.16.3-294.el7_6.x86_64                                                                                                                                 55/65
  Verifying    : perl-Filter-1.49-3.el7.x86_64                                                                                                                                         56/65
  Verifying    : perl-Getopt-Long-2.40-3.el7.noarch                                                                                                                                    57/65
  Verifying    : perl-Archive-Tar-1.92-2.el7.noarch                                                                                                                                    58/65
  Verifying    : perl-Socket-2.010-4.el7.x86_64                                                                                                                                        59/65
  Verifying    : libcgroup-0.41-20.el7.x86_64                                                                                                                                          60/65
  Verifying    : openldap-2.4.44-21.el7_6.x86_64                                                                                                                                       61/65
  Verifying    : openldap-2.4.44-20.el7.x86_64                                                                                                                                         62/65
  Verifying    : 32:bind-libs-lite-9.9.4-72.el7.x86_64                                                                                                                                 63/65
  Verifying    : policycoreutils-2.5-29.el7.x86_64                                                                                                                                     64/65
  Verifying    : 32:bind-license-9.9.4-72.el7.noarch                                                                                                                                   65/65

Instalados:
  389-ds-base.x86_64 0:1.3.8.4-23.el7_6

Dependência(s) instalada(s):
  389-ds-base-libs.x86_64 0:1.3.8.4-23.el7_6      audit-libs-python.x86_64 0:2.8.4-4.el7        bind-libs.x86_64 32:9.9.4-73.el7_6            bind-utils.x86_64 32:9.9.4-73.el7_6
  checkpolicy.x86_64 0:2.5-8.el7                  cyrus-sasl-gssapi.x86_64 0:2.1.26-23.el7      cyrus-sasl-md5.x86_64 0:2.1.26-23.el7         cyrus-sasl-plain.x86_64 0:2.1.26-23.el7
  gperftools-libs.x86_64 0:2.6.1-1.el7            libcgroup.x86_64 0:0.41-20.el7                libevent.x86_64 0:2.0.21-4.el7                libicu.x86_64 0:50.1.2-17.el7
  libsemanage-python.x86_64 0:2.5-14.el7          openldap-clients.x86_64 0:2.4.44-21.el7_6     perl.x86_64 4:5.16.3-294.el7_6                perl-Archive-Tar.noarch 0:1.92-2.el7
  perl-Carp.noarch 0:1.26-244.el7                 perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7  perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7   perl-DB_File.x86_64 0:1.830-6.el7
  perl-Data-Dumper.x86_64 0:2.145-3.el7           perl-Encode.x86_64 0:2.51-7.el7               perl-Exporter.noarch 0:5.68-3.el7             perl-File-Path.noarch 0:2.09-2.el7
  perl-File-Temp.noarch 0:0.23.01-3.el7           perl-Filter.x86_64 0:1.49-3.el7               perl-Getopt-Long.noarch 0:2.40-3.el7          perl-HTTP-Tiny.noarch 0:0.033-3.el7
  perl-IO-Compress.noarch 0:2.061-2.el7           perl-IO-Zlib.noarch 1:1.10-294.el7_6          perl-Mozilla-LDAP.x86_64 0:1.5.3-12.el7       perl-NetAddr-IP.x86_64 0:4.069-3.el7
  perl-Package-Constants.noarch 1:0.02-294.el7_6  perl-PathTools.x86_64 0:3.40-5.el7            perl-Pod-Escapes.noarch 1:1.04-294.el7_6      perl-Pod-Perldoc.noarch 0:3.20-4.el7
  perl-Pod-Simple.noarch 1:3.28-4.el7             perl-Pod-Usage.noarch 0:1.63-3.el7            perl-Scalar-List-Utils.x86_64 0:1.27-248.el7  perl-Socket.x86_64 0:2.010-4.el7
  perl-Storable.x86_64 0:2.45-3.el7               perl-Text-ParseWords.noarch 0:3.29-4.el7      perl-Time-HiRes.x86_64 4:1.9725-3.el7         perl-Time-Local.noarch 0:1.2300-2.el7
  perl-constant.noarch 0:1.27-2.el7               perl-libs.x86_64 4:5.16.3-294.el7_6           perl-macros.x86_64 4:5.16.3-294.el7_6         perl-parent.noarch 1:0.225-244.el7
  perl-podlators.noarch 0:2.5.1-3.el7             perl-threads.x86_64 0:1.87-4.el7              perl-threads-shared.x86_64 0:1.43-6.el7       policycoreutils-python.x86_64 0:2.5-29.el7_6.1
  python-IPy.noarch 0:0.75-6.el7                  python-ldap.x86_64 0:2.4.15-2.el7             setools-libs.x86_64 0:3.3.8-4.el7             svrcore.x86_64 0:4.1.3-2.el7

Dependência(s) atualizada(s):
  bind-libs-lite.x86_64 32:9.9.4-73.el7_6          bind-license.noarch 32:9.9.4-73.el7_6          openldap.x86_64 0:2.4.44-21.el7_6          policycoreutils.x86_64 0:2.5-29.el7_6.1

Concluído!

Regras de firewall

# firewall-cmd --permanent --add-port={389/tcp,636/tcp,9830/tcp}
success
# firewall-cmd --reload
success

Configuração inicial

# setup-ds.pl

==============================================================================
This program will set up the 389 Directory Server.

It is recommended that you have "root" privilege to set up the software.
Tips for using this  program:
  - Press "Enter" to choose the default and go to the next screen
  - Type "Control-B" or the word "back" then "Enter" to go back to the previous screen
  - Type "Control-C" to cancel the setup program

Would you like to continue with set up? [yes]:

==============================================================================
Your system has been scanned for potential problems, missing patches,
etc.  The following output is a report of the items found that need to
be addressed before running this software in a production
environment.

389 Directory Server system tuning analysis version 14-JULY-2016.

NOTICE : System is x86_64-unknown-linux3.10.0-957.el7.x86_64 (2 processors).

Would you like to continue? [yes]: yes

==============================================================================
Choose a setup type:

   1. Express
       Allows you to quickly set up the servers using the most
       common options and pre-defined defaults. Useful for quick
       evaluation of the products.

   2. Typical
       Allows you to specify common defaults and options.

   3. Custom
       Allows you to specify more advanced options. This is
       recommended for experienced server administrators only.

To accept the default shown in brackets, press the Enter key.

Choose a setup type [2]:

==============================================================================
Enter the fully qualified domain name of the computer
on which you're setting up server software. Using the form
.
Example: eros.example.com.

To accept the default shown in brackets, press the Enter key.

Warning: This step may take a few minutes if your DNS servers
can not be reached or if DNS is not configured correctly.  If
you would rather not wait, hit Ctrl-C and run this program again
with the following command line option to specify the hostname:

    General.FullMachineName=your.hostname.domain.name

Computer name [vx1.mshome.net]:

==============================================================================
The server must run as a specific user in a specific group.
It is strongly recommended that this user should have no privileges
on the computer (i.e. a non-root user).  The setup procedure
will give this user/group some permissions in specific paths/files
to perform server-specific operations.

If you have not yet created a user and group for the server,
create this user and group using your native operating
system utilities.

System User [dirsrv]:
System Group [dirsrv]:

==============================================================================
The standard directory server network port number is 389.  However, if
you are not logged as the superuser, or port 389 is in use, the
default value will be a random unused port number greater than 1024.
If you want to use port 389, make sure that you are logged in as the
superuser, that port 389 is not in use.

Directory server network port [389]:

==============================================================================
Each instance of a directory server requires a unique identifier.
This identifier is used to name the various
instance specific files and directories in the file system,
as well as for other uses as a server instance identifier.

Directory server identifier [vx1]:

==============================================================================
The suffix is the root of your directory tree.  The suffix must be a valid DN.
It is recommended that you use the dc=domaincomponent suffix convention.
For example, if your domain is example.com,
you should use dc=example,dc=com for your suffix.
Setup will create this initial suffix for you,
but you may have more than one suffix.
Use the directory server utilities to create additional suffixes.

Suffix [dc=mshome, dc=net]:

==============================================================================
Certain directory server operations require an administrative user.
This user is referred to as the Directory Manager and typically has a
bind Distinguished Name (DN) of cn=Directory Manager.
You will also be prompted for the password for this user.  The password must
be at least 8 characters long, and contain no spaces.
Press Control-B or type the word "back", then Enter to back up and start over.

Directory Manager DN [cn=Directory Manager]:
Password:
Password (confirm):
Your new DS instance 'vx1' was successfully created.
Exiting . . .
Log file is '/tmp/setupx282rk.log'

 

Virtualmin

 

Red Hat 7

# subscription-manager register --auto-attach
Registrando em: subscription.rhsm.redhat.com:443/subscription 
Nome do Usuário: nome do usuario 
Senha: senha 
O sistema foi registrado com ID: 00000000-0000-0000-0000-000000000000 
O nome do sistema registrado é: servidor.dominio.com.br 
Estado Atual do Produto Instalado: 
Nome do Produto: Red Hat Enterprise Linux Server 
Estado: Subscrito
[root@servidor ~]# subscription-manager repos --enable=rhel-7-server-optional-rpms
Repositório 'rhel-7-server-optional-rpms' habilitado para este sistema.
[root@servidor ~]# subscription-manager repos --enable=rhel-7-server-extras-rpms
Repositório 'rhel-7-server-extras-rpms' habilitado para este sistema.

EPEL 

[root@servidor ~]# yum install https://dl.fedoraproject.org/pub/epel/epel-release-latest-7.noarch.rpm
Plugins carregados: product-id, search-disabled-repos, subscription-manager
epel-release-latest-7.noarch.rpm                                                                                                                                      |  15 kB  00:00:00
Examinando /var/tmp/yum-root-3VWMJb/epel-release-latest-7.noarch.rpm: epel-release-7-11.noarch
Marcando /var/tmp/yum-root-3VWMJb/epel-release-latest-7.noarch.rpm para ser instalado
Resolvendo dependências
--> Executando verificação da transação
---> O pacote epel-release.noarch 0:7-11 será instalado
--> Resolução de dependências finalizada

Dependências resolvidas

=============================================================================================================================================================================================
 Package                                     Arq.                                  Versão                                 Repo                                                          Tam.
=============================================================================================================================================================================================
Instalando:
 epel-release                                noarch                                7-11                                   /epel-release-latest-7.noarch                                 24 k

Resumo da transação
=============================================================================================================================================================================================
Instalar  1 Package

Tamanho total: 24 k
Tamanho depois de instalado: 24 k
Is this ok [y/d/N]: y
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Instalando   : epel-release-7-11.noarch                                                                                                                                                1/1
rhel-7-server-extras-rpms/x86_64                                                                                                                                      | 3.4 kB  00:00:00
rhel-7-server-extras-rpms/x86_64/group                                                                                                                                |  124 B  00:00:00
rhel-7-server-extras-rpms/x86_64/updateinfo                                                                                                                           | 198 kB  00:00:00
rhel-7-server-extras-rpms/x86_64/primary_db                                                                                                                           | 531 kB  00:00:00
rhel-7-server-extras-rpms/x86_64/productid                                                                                                                            | 2.1 kB  00:00:00
rhel-7-server-optional-rpms/7Server/x86_64                                                                                                                            | 3.2 kB  00:00:00
rhel-7-server-optional-rpms/7Server/x86_64/group                                                                                                                      |  28 kB  00:00:00
rhel-7-server-optional-rpms/7Server/x86_64/updateinfo                                                                                                                 | 2.3 MB  00:00:00
rhel-7-server-optional-rpms/7Server/x86_64/primary_db                                                                                                                 | 7.6 MB  00:00:01
rhel-7-server-rpms/7Server/x86_64                                                                                                                                     | 3.5 kB  00:00:00
rhel-7-server-rpms/7Server/x86_64/productid                                                                                                                           | 2.1 kB  00:00:00
  Verifying    : epel-release-7-11.noarch                                                                                                                                                1/1

Instalados:
  epel-release.noarch 0:7-11

Concluído!

Remi

[root@servidor ~]# yum install http://rpms.remirepo.net/enterprise/remi-release-7.rpm
Plugins carregados: product-id, search-disabled-repos, subscription-manager
remi-release-7.rpm                                                                                                                                                    |  16 kB  00:00:00
Examinando /var/tmp/yum-root-3VWMJb/remi-release-7.rpm: remi-release-7.6-2.el7.remi.noarch
Marcando /var/tmp/yum-root-3VWMJb/remi-release-7.rpm para ser instalado
Resolvendo dependências
--> Executando verificação da transação
---> O pacote remi-release.noarch 0:7.6-2.el7.remi será instalado
--> Resolução de dependências finalizada

Dependências resolvidas

=============================================================================================================================================================================================
 Package                                      Arq.                                   Versão                                            Repo                                             Tam.
=============================================================================================================================================================================================
Instalando:
 remi-release                                 noarch                                 7.6-2.el7.remi                                    /remi-release-7                                  19 k

Resumo da transação
=============================================================================================================================================================================================
Instalar  1 Package

Tamanho total: 19 k
Tamanho depois de instalado: 19 k
Is this ok [y/d/N]: y
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Instalando   : remi-release-7.6-2.el7.remi.noarch                                                                                                                                      1/1
epel/x86_64/metalink                                                                                                                                                  | 3.7 kB  00:00:00
epel/x86_64                                                                                                                                                           | 4.7 kB  00:00:00
epel/x86_64/group_gz                                                                                                                                                  |  88 kB  00:00:02
epel/x86_64/updateinfo                                                                                                                                                | 1.0 MB  00:00:04
epel/x86_64/primary_db                                                                                                                                                | 6.7 MB  00:00:27
  Verifying    : remi-release-7.6-2.el7.remi.noarch                                                                                                                                      1/1

Instalados:
  remi-release.noarch 0:7.6-2.el7.remi

Concluído!

cat /etc/security/limits.conf | grep -v ^# | grep -v ^$
*          hard    nofile              65536
*          soft    nofile              65536
*          hard    nproc               65536
*          soft    nproc               65536
# yum install net-tools
Plugins carregados: product-id, search-disabled-repos, subscription-manager
Resolvendo dependências
--> Executando verificação da transação
---> O pacote net-tools.x86_64 0:2.0-0.24.20131004git.el7 será instalado
--> Resolução de dependências finalizada

Dependências resolvidas

=============================================================================================================================================================================================
 Package                                 Arq.                                 Versão                                                  Repo                                              Tam.
=============================================================================================================================================================================================
Instalando:
 net-tools                               x86_64                               2.0-0.24.20131004git.el7                                rhel-7-server-rpms                               306 k

Resumo da transação
=============================================================================================================================================================================================
Instalar  1 Package

Tamanho total do download: 306 k
Tamanho depois de instalado: 918 k
Is this ok [y/d/N]: y
Downloading packages:
net-tools-2.0-0.24.20131004git.el7.x86_64.rpm                                                                                                                         | 306 kB  00:00:01
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Instalando   : net-tools-2.0-0.24.20131004git.el7.x86_64                                                                                                                               1/1
  Verifying    : net-tools-2.0-0.24.20131004git.el7.x86_64                                                                                                                               1/1

Instalados:
  net-tools.x86_64 0:2.0-0.24.20131004git.el7

Concluído!

Imagens em CSS para montagem de layouts

Você sabe como criar imagens dinâmicas para construir o seu layout CSS?

Leia mais: Imagens em CSS para montagem de layouts

Subcategorias

Opções